Virtuemart 1.1.8 security release

virtuemart-illLast week, the VirtueMart Developer Team has published VirtueMart 1.1.8 to fix a security issue.

All VirtueMart users are urged to upgrade to this new version as soon as possible.

And in case you missed it, there was a release of VirtueMart 2.0 beta2 as well back in February.

Virtuemart 1.1.8

VirtueMart 2.0

The Virtuemart team also released a beta version of their next major version, Virtuemart 2.0 beta3.

The beta version has a lot of bugs, but it's still a release and something to take a look at if you want to see where VirtueMart is heading.

The team says:

Of course this release is still not bugfree, have a look at our issueslist to see what bugs we are still working on.

Joomla! 1.6 support for Virtuemart 2.0

This is still a big issue. The 2.0 beta2 release installs properly in Joomla! 1.6 (including the All-In-One module), but everything has not been tested in 1.6. The developers know there are many issues there, including the language strings, that will be solved in beta4. Also, the plugins doesn't work yet, but nevertheless much of the functionality can be tested. Please report all issues you find in the forum (don't forget to tell them which Joomla! and PHP versions you are using)

Roadmap for VirtueMart

A new roadmap will be made in the following weeks based upon the feedback we get on this release. The team expects the next beta around the end of March.

Read more about VirtueMart 2.0 beta


Virtuemart products
Read 5419 times Originally published on Tuesday, 29 March 2011 07:29
Last modified on Saturday, 21 April 2012 00:28
 
comments powered by Disqus
 
Harvest time tracking